Fix vulnerability Flash upgrade for Security on Linux

View previous topic View next topic Go down

Fix vulnerability Flash upgrade for Security on Linux

Post by jamied_uk on 16th July 2015, 00:25

Fix vulnerability Flash upgrade for Security on Linux

Code:
sudo apt-get install -y flashplugin-installer



Another option maybe to do this (however only when the reposatory has been updated to the newest flash version)


Code:
sudo apt-get install -y adobe-flashplugin


another method is to search adobe-flashplugin in your software package manager!


you can also download the newest flash file manually and then copy the .io file to your plugins folder with a command like this (from your downloaded folder)


Code:
sudo cp libflashplayer.so /usr/lib/mozilla/plugins

avatar
jamied_uk
Admin

Posts : 2260
Join date : 2010-05-09
Age : 34
Location : UK

http://address-shortner.co.uk

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum